Ninja ne démarre plus, voyant d'essence qui clignote

Discussions entre mécanos.
serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » mar. 3 nov. 2015 21:21

Donc j'ai passé l'aprem dessus et ca commence à s'éclaircir il me semble !! je suis content.
J'ai branché une lampe témoin à la place du fusible qui cramait. Et j'ai encore inspecté le faisceau, notamment coté connecteur des injecteurs sur lesquels j'avais un doute. Mais c'était pas eux.
J'ai tripatouillé un peu les fils, et je me suis rendu compte que le gros amas de cables coté droit, sous le reservoir, tout scotché et serflexé de partout etait impliqué.
Quand je le leve, tout marche bien. Quand je le baisse, ca part en sucette.
Ca me parait peu vraisemblable qu'un cable à l'intérieur de l'amas se soit dénudé/coupé tout seul mais pourquoi pas. De toutes facons le probleme vient de là. Peut etre plus loin de le faisceau et c'est influencé quand je le secoue.

Bref, il n'y a plus qu'a le serflexer encore plus dans la bonne position, ou tout ouvrir et trouver le fils qui m***e.

Avatar du membre
Thomas77410
Petit posteur
Petit posteur
Messages : 64
Enregistré le : sam. 12 sept. 2015 19:35
Moto : Z300
Localisation : Ile de France - Seine et Marne
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par Thomas77410 » mar. 3 nov. 2015 22:24

donc au final tu as réussis a plus ou moins localiser le soucis mais t'as pas trouvé la source, je te conseil quand même d'aller au bout car juste se contenter de maintenir le faisceau au bon endroit n'est pas une solution, et faudra pas s'etonner que ca recommence, avant de mettre à nue ton faisceau, je te conseil d'abord d'inspecter les prises qui y s'y raccorde, quand tu bouge ton faisceau c'est possible que ca bouge dans ces prises et que ca se passe a ce niveau la, sur mon ancienne moto j'avais pas de soucis de fusible grillé mais tout fonctionnait quand ca voulait, du coup j'ai coupé les prise et j'ai tout soudé, c'est radical mais j'ai plus jamais été emerdé xD tfacon on y touche jamais à ces machins

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » mar. 3 nov. 2015 23:35

Effectivement, c'est radical !

Je vais essayer de voir ca demain, parce qu'effectivement l'attacher d'avantage c'est un emplâtre sur une jambe de bois. Voire pire avec le temps.
Mais je doute que ce soit les connectiques. J'avais tout débrancher à l'arriere la dernière fois et aujourd'hui j'ai tâté devant et je n'ai rien vu d'anormal à prIori. A mon avis ca va plus etre un fil abimé à cause du scotch mal mis ou d'une torsion de faisceau.
J'espere surtout que je réussirais à tout rescotcher proprement car ca à l'air d'etre un sacré bordel dedans

Je vous tiens informés en tout cas.

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » mer. 4 nov. 2015 08:23

D'ailleurs je viens de me rappeler un truc qui peut etre interessant pour le diag.
Quand j'appuie sur le faisceau, si j'arrive a etre assez précis, le courant ne se coupe pas d'un coup. Il y a une baisse de régime puis coupure si je baisse encore plus ou regime normal si je relache.
C'est bizarre non ?
Je veux dire, si c'est un faux contact, ca passe ou ca passe pas, il n'y a pas de demi-mesure. A moins que ca coupe mais le fait que le moteur tourne permet de relancer le bouzin ?

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » jeu. 5 nov. 2015 10:24

J'ai toujours pas trouvé le problème exacte, mais elle roule presque nickel

Pourquoi presque ?
Parce que comme à chaque réparation maison, je deviens parano.
Je trouve que j'entends "bien" la boite relais (avant je ne l'entendais pas, mais je ne savais pas que ca existait) qui se met en marche quand j'allume.
Et j'ai l'impression d'entendre parfois un petit cliquetis, quand j'ouvre/coupe les gaz.
J'ai pas encore compris si c'est dans ma tete, ou sur la moto, ou un vetement (genre bouton pression du cuir) qui se cogne quand je tourne la poignée... Surtout qu'avec le casque, la circu, le bruit autour, etc...

Avatar du membre
sneak78
Pilier du forum
Pilier du forum
Messages : 2751
Enregistré le : jeu. 9 sept. 2010 16:27
Moto : 250r et ducati ST3S
Localisation : Rouen
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par sneak78 » dim. 8 nov. 2015 18:31

le bruit du papillon quand on ferme les gaz?

Je débarque après quelques semaines loin du forum, pour les rétros tu as l'occasion sur ebay j'ai fait ça et pour quasiment le même prix qu'un rétro d'occas la paire de copies toujours sur ebay. Je me souviens plus des prix mais c'était pas bien cher. Genre 20€ la paire livré.

Avatar du membre
Thomas77410
Petit posteur
Petit posteur
Messages : 64
Enregistré le : sam. 12 sept. 2015 19:35
Moto : Z300
Localisation : Ile de France - Seine et Marne
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par Thomas77410 » dim. 8 nov. 2015 21:01

ou tu as ca : http://www.asian-motoparts.com/fr/345-p ... -2014-2015

un site français basé en thaïlande, ou la bonne majorité des kawa sont fabriqué, prix très attractif pour de la pièce d'origine, faut juste pas être pressé pour le délai de livraison ^^'

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » lun. 9 nov. 2015 22:36

sneak78 a écrit :le bruit du papillon quand on ferme les gaz?

Je débarque après quelques semaines loin du forum, pour les rétros tu as l'occasion sur ebay j'ai fait ça et pour quasiment le même prix qu'un rétro d'occas la paire de copies toujours sur ebay. Je me souviens plus des prix mais c'était pas bien cher. Genre 20€ la paire livré.
Oui, j'y ai pensé, mais ca me le fait pas tout le temps ni aux memes moments. Je remarque que c'est entre 3 et 5 000 tours en fait, et je crois que quand je débraie ca le fait pas.
Mais je doute toujours.

Pour le rétro j'ai pas vu dans ces prix la, je vais continuer à regarder.
J'ai fait une alerte sur LBC.
Pour le carénage, j'avais vu le site, pas cher effectivement. Je me tate toujours

Avatar du membre
sneak78
Pilier du forum
Pilier du forum
Messages : 2751
Enregistré le : jeu. 9 sept. 2010 16:27
Moto : 250r et ducati ST3S
Localisation : Rouen
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par sneak78 » mar. 10 nov. 2015 11:26

alors entre 5000 et 7000 tours j'ai eu le levier d'embrayage qui rentre en résonnance. Il suffisait de poser un doigt dessus pour que le bruit disparaisse, réglé en changeant les leviers pas des the2wheels. N'empèche que j'ai cogité un an avant de trouver l'origine du bruit, j'ai tout démonté, mi de la mousse dans les raccords de carénage, resserré les vis de partout...
L'axe du levier d'embrayage s'use en cône, ça crée un débattement.

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » sam. 24 févr. 2018 19:48

Deterrage !
Pas de lien direct je pense mais vos avis pourront m'eclairer j'espere...

Ma batterie étant fatiguée par le froid actuel et le fait que je ne roule pas, j'ai décidé de lui remettre un coup de charge. La kawa ne demarrait plus.

Apres plus d'une nuit de charge, le voyant du chargeur n'indiquait pas que la charge etait complete mais je l'ai arrete.
La j'ai remonté la batterie. Je retombe sur les memes symptomes qu'avant :
En mettant contact, le voyant FI ne s'allume pas et le voyen d'essence clignote.
Le demarreur se lance (la batterie est bien chargee) mais rien de plus.
J'ai verifié le fusible qui merdait a l'epoque mais il est bon...

Vous avez des pistes ?
On peut écarter un probleme de batterie ?

Avatar du membre Belgium
KW650
Modérateur
Modérateur
Messages : 638
Enregistré le : mar. 8 juil. 2008 04:56
Moto : Versys X 300
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par KW650 » dim. 25 févr. 2018 07:39

Recharge ta batterie à fond mais mon avis elle est morte,.
Fais un essai de démarrage, si tu peux, avec une autre batterie (12v) placée en parallèle ( le + avec le +, le - avec le-).
"Je ne suis pas difficile, je me satisfais aisément du meilleur!" W. Churchill

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » dim. 25 févr. 2018 10:21

Merci KW650 !

Je ne pensais pas que ca pouvait etre ca vu que ledémarreur se lance et que les phares semble bien alimentés. On va essayer :D

serpico_as
Petit posteur
Petit posteur
Messages : 139
Enregistré le : sam. 19 avr. 2014 17:43
Moto : 250R
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par serpico_as » dim. 25 févr. 2018 19:33

Le 15A de l'ECU grille quand je branche la batterie et que j'allume la moto 😥

Je deteste les problemes electriques

Avatar du membre Belgium
KW650
Modérateur
Modérateur
Messages : 638
Enregistré le : mar. 8 juil. 2008 04:56
Moto : Versys X 300
Contact :

Re: Ninja ne démarre plus, voyant d'essence qui clignote

Message par KW650 » lun. 26 févr. 2018 06:54

Aie! Le fusible grille quand tu mets le contact?
Dans un premier temps, vérifie visuellement si tu n'as pas de court-circuit (fil coupé qui touche le châssis),
Si le fusible "merdait", tu avais sans doute un problème depuis longtemps.
Et bien sûr, ne branche plus avant d'avoir identifié le problème.
"Je ne suis pas difficile, je me satisfais aisément du meilleur!" W. Churchill

Répondre

Retourner vers « Mécanique/Entretien/Réparation »